Siirry pääsisältöön
IT-tuotteet ja -palvelut yhdessä paikassa
Toimitus 1–2 arkipäivän kuluessa
Turvallinen ja varma maksu
  • Kirjaudu sisään
  • Rekisteröidy
  • Kirjaudu sisään
  • Rekisteröidy
  • Sinulla ei ole vertailulistoja
  • Sinulla ei ole suosikkilistoja
  • Tietopankki
  • Asiakaspalvelu
    • Löydä oikeat lisätarvikkeet ja varaosat
...loading menu tree
  1. Etusivu
  2. Verkko & turvallisuus
  3. Kytkimet
  4. Kytkimet
  5. DGS 1250-52XMP PoE 370W

Product image slide 1
Product image slide 2
Product image slide 3
D-Link tuotenumero: DGS-1250-52XMP/E
|
Dustin tuotenumero: 5011159954

Lyhyt kuvaus

TelineasennusKyllä
Peruskytkentä RJ-45 Ethernet-porttien tyyppiEi
RJ-45 porttien48
Power over Ethernet -tukiKyllä
Power over Ethernet (PoE) arvioitu kokonaismäärä370 W
Kytkin tyyppiManaged
KytkinkerrosL3
Näytä kaikki tekniset tiedot

Ominaisuudet

  • Tarjoaa 15,4 W jokaiselle 48 portille 370 W:n PoE-budjetilla, mahdollistaen virransyötön tukiasemille ja kameroille
  • Neljä 10 G SFP+ uplink-liitäntää tarjoavat nopean aggregoinnin runkoyhteyksiin
  • Hallitut L3-ominaisuudet, VLAN:t jopa 4 094:een asti ja QoS yksinkertaistavat liikenteen hallintaa
  • Tietoturva 802.1x:n, DHCP snoopingin ja IP-MAC-porttien sidonnan avulla
  • Web-, CLI- ja konsolihallinta sekä 32 000:n MAC-osoitetaulu kasvua varten
Lue lisää tuotteesta
(0 Arvostelut)
D-Link

DGS 1250-52XMP PoE 370W

833 €
Toimitus alkaen 9,50 €

Suosittelemme

Näytä kaikki lisätarvikkeet
Tilaustuote
Odotetaan toimitusilmoitusta
Vastaavat tuotteet
  • Nopeat toimitukset
  • Helppo 60 päivän palautus
  • 4.3/5 Trustpilotissa
Siirry pääsisältöön

Luo yritystili

Tilin edut
  • Seuraa tilaustasi ja tarkastele tilaushistoriaasi
  • Tallenna suosikkeja ja luo vertailulistoja
  • Palautusten, reklamaatioiden ja takuuasioiden käsittely on helppoa
Luo yritystili

Maksuvaihtoehdot

MasterCardVisaPaytrailInvoice

Turvallisia ostoksia

mcid
verifiedbyvisa

Toimitusvaihtoehdot

Posti

EcoVadis

EcoVadis on maailmanlaajuinen alusta yritysten kestävän kehityksen työn arviointiin. Olemme saaneet korkeimman mahdollisen luokituksen, EcoVadis Platinumin, mikä tarkoittaa, että kuulumme parhaan 1 prosentin joukkoon arvioitujen yritysten joukossa.​

ISO-sertifikaattimme

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

Ota yhteyttä: 030-623 85 01 [email protected]

|

Arkisin 08:00-16:00

Ostaessasi Dustinilta

  • Myyntiehdot
  • Maksutiedot
  • Toimitustavat
  • Toimituskulut
  • Tiliehdot
  • Tietosuojaseloste
  • Evästepolitiikastamme
  • Kampanjaopas
  • Tuotearviointeja koskevat ehdot
  • Saavutettavuus

Palvelut ja ratkaisut

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Tiedonsuojauspalvelut
  • Tietoturva
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace
  • AV-ratkaisut

Yhteyskeskus

  • Tilaaminen
  • Toimitukset
  • Palautukset & Virhetilaukset
  • Oma tili
  • Maksaminen
  • Tekninen tuki
  • Infoa Dustin Home tilauksista

Tietoa Dustinista

  • Lehdistö
  • Lue lisää Dustinista
  • Avoimet työpaikat
  • Vastuullisuus
  • Dustinin omat tuotemerkit
  • Turvallisuus ja Tietosuoja

Inspiraatiota

  • Tietopankki
  • Tapahtumakalenteri
  • Suuryritys
  • Julkishallinto
  • Asiantuntijan neuvot
  • Tilaa uutiskirjeemme
  • Black Friday
  • Copilot+ PC AI-kannettavat

Dustin Finland Oy, Puolikkotie 8, 02230 Espoo. Y-tunnus: 0935141-3

© 2026 Dustin Group AB. All rights reserved.

Valitse maa

Sosiaalinen media

facebook iconlinkedIn iconyouTube icon
  • Löytöjä
  • Kampanjan tuotteet
  • Uudet tuotteet
  • Tietokoneet & tabletit
  • Näytöt & tietokonevarusteet
  • Palvelimet & tallennus
  • Verkko & turvallisuus
  • Komponentit
  • Tallennus Sisäiset & Ulkoiset
  • Tulostimet & kulutustarvikkeet
  • Puhelimet & oheistarvikkeet
  • Ääni & kuva
  • Kassapäätteet
  • Koti & Konttori
  • Ohjelmistot
  • Näytä kaikki luokat
Lindy Port Blocker RJ45 musta 10-pack sis. 1 avain

Lindy Port Blocker RJ45 musta 10-pack sis. 1 avain

Tilaustuote. Odotetaan toimitusilmoitusta
20,80 €
Eaton Protection Box 1 virtapaneeli

Eaton Protection Box 1 virtapaneeli

11 jäljellä. Voidaan lähettää välittömästi
11,30 €
  • Kuvaus
  • Tekniset tiedot
  • Asiakirjat (1)
  • Lisätarvikkeet
  • Arvostelut (0)

Ylätunniste

Valmistaja
D-Link

Suunnittelu

Telineasennus
Kyllä
Tuotteen väri
Musta
LED-merkkivalot
Linkki, PoE, Nopeus, Toiminta/Seikkailu, Virtalähde, Wi-Fi, Verkko, Signaali
Sertifiointi
CB, UL, BSMI, CCC
Sähkömagneettinen yhteensopivuus
CE A, VCCI A, FCC A, IC, BSMI

Verkko

Verkkostandardit
IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.1q, IEEE 802.1p, IEEE 802.1ab, TCP/IP, DHCP, ICMP, NAT, PPPoE, NTP, HTTP, HTTPS, DNS, IPSec, PPTP, L2TP, OpenVPN, WireGuard VPN, SNMP, LLDP, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af/at, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G-tuki
Kyllä
Virranhallinnan tuki
Kyllä
Linkkien yhdistäminen
Kyllä
Head-of-line (HOL) blocking
Kyllä
Broadcast Storm Control
Kyllä
Auto MDI/MDI-X
Kyllä
STP-Protokolla
Kyllä
VLAN-tuki
Kyllä
Virtuaalisen LAN:n ominaisuudet
Voice VLAN
VLAN:ien määrä
4094

Tekniset tiedot

Toimituspakkauksen korkeus
428 mm
Toimituspakkauksen leveys
478 mm
Toimituspakkauksen pituus
585 mm
Toimituspakkauksen nettopaino
22855 g
Määrä toimituspakkauksessa
5 pc(s)
Lavan bruttopaino (lento)
456100 g
Pahvilaatikoiden lukumäärä per lava (lento)
16 pc(s)
Määrä per lava (lento)
80 pc(s)
Kuormalavan pituus
1100 mm
Kuormalavan leveys
1200 mm
Lavan korkeus (lento)
1847 mm
Lavan bruttopaino (meri)
456100 g
Pahvilaatikoiden lukumäärä per lava (meri)
16 pc(s)
Määrä per lava (meri)
80 pc(s)
Lavan korkeus (meri)
1847 mm
Toimituspakkauksen paino
27350 g

Monilähetysominaisuudet

Multicast-tuki
Kyllä

Suorituskyky

Sisäinen muisti
2048 MB
Flash-muisti
64 MB
Melutaso
51.2 dB
Keskimääräinen vikaantumisaika
309053.1 h
Muistityyppi
DDR3-SDRAM

Suojaus

IGMP snooping
Kyllä
DHCP-ominaisuudet
DHCP client, DHCP server, DHCP snooping
Kehäsuojaus
Kyllä
Pääsynhallintalista
Kyllä
Tietoturva-algoritmit
EAP, LEAP, PEAP, SSH, TTLS
Access Control List (ACL) -säännöt
768
Queue scheduling algorithms
Weighted Round Robin (WRR)
IP-MAC-portti-yhdistys
Kyllä

Datasiirto

MAC-osoitetaulukko
32000 entries
Kytkentäkapasiteetti
176 Gbit/s
Forwarding rate
130.95 Mpps
Staattinen reitti
Kyllä
Jumbo Frames -tuki
Kyllä
Jumbo frames
12000
Staattisten reittien määrä
124
Laitteen puskurimuistiin
16 MB

Hallintaominaisuudet

Kytkin tyyppi
Managed
Kytkinkerros
L3
Quality of Service -tuki
Kyllä
Verkkosivupohjainen hallinta
Kyllä
Järjestelmän tapahtumien loki
Kyllä
Pilvipalvelussa hallinnoitu
Ei
Configuring Location Settings (CLI)
Kyllä
MIB-tuki
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,

Liitettävyys

RJ-45 porttien
48
Peruskytkentä RJ-45 Ethernet-porttien tyyppi
Ei
SFP+ -moduulipaikkojen määrä
4
Console-portti
RJ-45

Power over Ethernet (PoE)

Power over Ethernet -tuki
Kyllä
Power over Ethernet (PoE)-porttien määrä
48
Power over Ethernet (PoE) -virta per portti
15.4 W
Power over Ethernet (PoE) arvioitu kokonaismäärä
370 W

Virranhallinta

Virtalähde mukana
Kyllä
AC-syöttötaajuus
50 - 60 Hz
AC-syöttöjännite
100 - 240 V
Tehonkulutus (maks.)
467.3 W

Pakkaustiedot

Pakkauksen leveys
393 mm
Pakkauksen syvyys
563 mm
Pakkauksen korkeus
89 mm
Pakkauksen paino
5170 g

Logistiikkatiedot

Harmonoidun järjestelmän nimikkeistökoodi (HS)
85176990

Ympäristöolosuhteet

Käyttölämpötila (T-T)
-5 - 50 °C
Varastointilämpötila
-20 - 70 °C
Käytön suhteellinen kosteus (H-H)
0 - 95 %
Säilytysympäristön kosteus
0 - 95 %
Lämmön poisohjaus
1512.676 Btu/h

Paino ja mitat

Tuotteen leveys
440 mm
Tuotteen syvyys
430 mm
Tuotteen korkeus
44 mm
Paino
3850 g

Miksi valita tämä kytkin?

D-Link DGS-1250-52XMP PoE 370W on 48-porttinen, räkkiin asennettava gigabit-kytkin, jossa on 370 W PoE-budjetti ja neljä 10 G SFP+ -ylälinkkiä. Se tarjoaa luotettavan access-tason yhteyden ja PoE-virran langattomille tukiasemille (AP), VoIP-puhelimille ja valvontakameroille, ja sisältää Layer 2 -kytkentää sekä kevyitä Layer 3 -toimintoja reititystä ja aggregointia varten pk-yritysten ja sivukonttorien käyttöönotossa.

DGS-1250-52XMP PoE 370W lyhyesti:

  • 48 gigabitin PoE-porttia 370 W PoE-budjetilla, soveltuu langattomien tukiasemien, IP-puhelinten ja valvontakameroiden virransyöttöön.
  • Neljä 10 G SFP+ -ylälinkkiä ja linkkien aggregaatio tarjoavat korkean ylänostokapasiteetin ja joustavuutta verkkosuunnitteluun.
  • Hallittava L2, kevyillä L3-ominaisuuksilla, QoS, Voice VLAN, ACL:t, DHCP snooping ja IP-MAC-porttisidonta, jotka tarjoavat ennustettavaa suorituskykyä ja parantavat tietoturvaa.
  • Web-käyttöliittymä, konsoli-CLI ja laaja MIB-tuki integroitavaksi hallintajärjestelmiisi.
  • Sijoitus huomioon: laite on räkkiin asennettava, 1 U, ja sen tyypillinen melutaso on 51.2 dB, joten se soveltuu parhaiten kytkentäkaappeihin tai laitetiloihin.

Suorituskyky ja PoE

Kytkin tarjoaa 48 gigabitin kupariporttia ja neljä 10 G SFP+ -porttia, tarjoten paikallista access-kapasiteettia ja nopeita ylänostoja jakelutasolle. 370 W PoE-budjetti ja tuki standardille PoE:lle, enintään 15.4 W per portti, mahdollistavat WLAN-tukiasemien, VoIP-puhelinten ja valvontakameroiden asentamisen ja virransyötön ilman erillisiä PoE-injektoreita. 176 Gbit/s kytkentäkapasiteetin ja laitteistopohjaisen pakettien puskuroinnin ansiosta laite käsittelee sekalaisia liikennemääriä säilyttäen läpivirtasuorituskyvyn.

Hallinta ja tietoturva

Voit hallita kytkintä monikielisen web-käyttöliittymän kautta tai käyttää konsoli-CLI:tä skriptattuun konfigurointiin. Sisäänrakennetut ominaisuudet, kuten QoS, Voice VLAN, jopa 4,094 VLAN:ia, ACL:t, DHCP snooping, IP-MAC-porttisidonta, IGMP snooping ja silmukkasuojaus auttavat hallitsemaan liikennettä ja suojaamaan reunaportteja. Kytkin tukee standardiprotokollia Spanning Tree -protokollalle, linkkiaggregaatioon ja energiatehokkaalle Ethernetille, mikä tekee integroinnista olemassa oleviin verkkosuunnitelmiin vaivatonta.

D-Link

D-Link

D-Link on yksi maailman johtavista verkkotuotteiden valmistajista. Yrityksen kotipaikka on Taiwan, missä se alkujaan perustettiin nimellä Datex Systems. D-Link on markkinoiden suurimpien verkkoratkaisujen tarjoajien joukossa, kun kyseessä ovat pienet ja keskikokoiset yritykset sekä yksityishenkilöt. Asemansa yritys on saavuttanut fiksujen, edullisten sekä vakaiden tuotteidensa avulla.

Joitakin esimerkkejä D-Linkin tuotteista ovat reitittimet, kytkimet ja verkko-ohjaimet. Yritys valmistaa myös verkkokameroita, liikkuvia verkkoja ja työskentelee kodin automaation parissa.

Katso lisää D-Link

Asiakirjat DGS 1250-52XMP PoE 370W

PDF-tiedosto

  • Document

Lisätarvikkeet, jotka sopivat tuotteesseen DGS 1250-52XMP PoE 370W

Tarvikekategoriat

Porttisuojat

Kategoriaan Porttisuojat
Lindy Port Blocker RJ45 musta 10-pack sis. 1 avain

LindyPort Blocker RJ45 musta 10-pack sis. 1 avain

Tuotenumero 5020025795 Valm. tuotenro. 47891
  • Tuotetyyppi Portin lukitsin + avain
  • Yhteensopivat portit/paikat RJ-45
  • Tuotteen väri Musta
  • Materiaali Akryylinitriilibutadieenistyreeni (ABS)
TilaustuoteOdotetaan toimitusilmoitusta
20,80 €Ilman ALV
Kategoriaan Porttisuojat

UPS ylijännitesuojat

Kategoriaan UPS ylijännitesuojat
Eaton Protection Box 1 virtapaneeli

EatonProtection Box 1 virtapaneeli

Tuotenumero 5011153636 Valm. tuotenro. PB1D
    11 jäljelläVoidaan lähettää välittömästi
    11,30 €Ilman ALV
    Kategoriaan UPS ylijännitesuojat

    Räkkikaapit

    Kategoriaan Räkkikaapit
    Digitus Täydellinen 10 tuuman teline pieniin teliasennuksiin

    DigitusTäydellinen 10 tuuman teline pieniin teliasennuksiin

    Tuotenumero 5011205583 Valm. tuotenro. 5011205583
    • Telineen kapasiteetti 6U
    • Enimmäispaino 30 kg
    • Tuotteen leveys 312 mm
    • Tuotteen syvyys 300 mm
    7 jäljelläVoidaan lähettää välittömästi
    Suosittelemme
    139 €Ilman ALV
    Digitus Unique 9U 60X60 Black

    DigitusUnique 9U 60X60 Black

    Tuotenumero 5011255412 Valm. tuotenro. DN-19 09U-6/6-SW
    • Telineen kapasiteetti 9U
    • Enimmäispaino 100 kg
    • Tuotteen leveys 600 mm
    • Tuotteen syvyys 600 mm
    TilaustuoteOdotetaan toimitusilmoitusta
    204,50 €Ilman ALV
    Kategoriaan Räkkikaapit

    Etikettitulostimet

    Kategoriaan Etikettitulostimet
    Dymo Rhino 4200 Kit sisältää kova kotelo

    DymoRhino 4200 Kit sisältää kova kotelo

    Tuotenumero 5010752119 Valm. tuotenro. 1852995
    • Tulostustekniikka Lämpösiirto
    • Näyttö LED LCD
    • Näppäimistön asettelu QWERTY
    • Yhteysteknologia Langaton
    3 jäljelläVoidaan lähettää välittömästi
    179,90 €Ilman ALV
    Dymo Rhino 5200

    DymoRhino 5200

    Tuotenumero 5010393227 Valm. tuotenro. S0841480
    • Tulostustekniikka Lämpösiirto
    • Suurin resoluutio 180 x 180 dpi
    • Näppäimistön asettelu ABC
    • Etiketin maksimileveys 19 mm
    TilaustuoteOdotetaan toimitusilmoitusta
    229,90 €Ilman ALV
    Dymo Rhino 5200 Pro sekä kovakantinen säilytyslaukku

    DymoRhino 5200 Pro sekä kovakantinen säilytyslaukku

    Tuotenumero 5011205979 Valm. tuotenro. S0841400
    • Tulostustekniikka Lämpösiirto
    • Suurin resoluutio 180 x 180 dpi
    • Näppäimistön asettelu ABC
    • Etiketin maksimileveys 19 mm
    Saatavana jakelijan varastostaLähetetään 3–4 päivän kuluessa
    279,90 €Ilman ALV
    Kategoriaan Etikettitulostimet

    UPS PC / työpiste

    Kategoriaan UPS PC / työpiste
    Eaton 5S 550i UPS

    Eaton5S 550i UPS

    Tuotenumero 5010757471 Valm. tuotenro. 5S550I
    • Kokonaislähtöteho (VA) 0.55 kVA
    • Lähtöteho 330 W
    • Ulostulojen määrä 4 AC outlet(s)
    • Akkuteknologia Sealed Lead Acid (VRLA)
    Saatavana jakelijan varastostaVoidaan lähettää 48 tunnin kuluessa
    99 €Ilman ALV
    Kategoriaan UPS PC / työpiste

    Verkkokortit

    Kategoriaan Verkkokortit
    Prokord Usb-c 3.1 To Gigabit Ethernet Adapter - White

    ProkordUsb-c 3.1 To Gigabit Ethernet Adapter - White

    Tuotenumero 5011175672 Valm. tuotenro. USB3.1-GE
      +100 jäljelläVoidaan lähettää välittömästi
      18,50 €Ilman ALV
      Prokord Usb 3.0 To Gigabit Ethernet Adapter - White

      ProkordUsb 3.0 To Gigabit Ethernet Adapter - White

      Tuotenumero 5011012555 Valm. tuotenro. U3-GE01
        +100 jäljelläVoidaan lähettää välittömästi
        Alennettu hinta
        24,90 €12,90 €Ilman ALV
        Kategoriaan Verkkokortit

        RJ-45

        Kategoriaan RJ-45
        Prokord TP-Cable UTP CAT.6 Unshielded Lszh RJ45 1m Grey RJ-45 Cat 6 1m Harmaa

        ProkordTP-Cable UTP CAT.6 Unshielded Lszh RJ45 1m Grey RJ-45 Cat 6 1m Harmaa

        Tuotenumero 5010967750 Valm. tuotenro. UTP-0049
        • Liitin 1 RJ-45
        • Liitin 2 RJ-45
        • Kaapeli-standardi Cat 6
        • Kaapelisuojaus U/UTP (UTP)
        +100 jäljelläVoidaan lähettää välittömästi
        6,90 €Ilman ALV
        Prokord TP-Cable UTP CAT.6 Unshielded Lszh RJ45 2m Grey RJ-45 Cat 6 2m Harmaa

        ProkordTP-Cable UTP CAT.6 Unshielded Lszh RJ45 2m Grey RJ-45 Cat 6 2m Harmaa

        Tuotenumero 5010967769 Valm. tuotenro. UTP-0068
        • Liitin 1 RJ-45
        • Liitin 2 RJ-45
        • Kaapeli-standardi Cat 6
        • Kaapelisuojaus U/UTP (UTP)
        +100 jäljelläVoidaan lähettää välittömästi
        8,40 €Ilman ALV
        Prokord TP-Cable UTP CAT.6 Unshielded Lszh RJ45 35m Grey RJ-45 Cat 6 35m Harmaa

        ProkordTP-Cable UTP CAT.6 Unshielded Lszh RJ45 35m Grey RJ-45 Cat 6 35m Harmaa

        Tuotenumero 5010967777 Valm. tuotenro. UTP-0076
        • Liitin 1 RJ-45
        • Liitin 2 RJ-45
        • Kaapeli-standardi Cat 6
        • Kaapelisuojaus U/UTP (UTP)
        +100 jäljelläVoidaan lähettää välittömästi
        52,90 €Ilman ALV
        Kategoriaan RJ-45

        Verkon asennuskaapeli

        Kategoriaan Verkon asennuskaapeli
        Prokord Bulk-kaapeli Ei Cat 6 100m Harmaa

        ProkordBulk-kaapeli Ei Cat 6 100m Harmaa

        Tuotenumero 5010967399 Valm. tuotenro. F/UTP-0015
        • Liitin 1 Ei
        • Liitin 2 Ei
        • Kaapeli-standardi Cat 6
        • Kaapelisuojaus F/UTP (FTP)
        45 jäljelläVoidaan lähettää välittömästi
        79,90 €Ilman ALV
        Kategoriaan Verkon asennuskaapeli

        Testityökalut

        Kategoriaan Testityökalut
        Prokord LAN-verktøysett – 4-i-1 for Hjemmenettverk og Småbedrifter

        ProkordLAN-verktøysett – 4-i-1 for Hjemmenettverk og Småbedrifter

        Tuotenumero 5011182477 Valm. tuotenro. PN-2005
          +100 jäljelläVoidaan lähettää välittömästi
          -16%
          29,90 €24,90 €Ilman ALV
          NETOOL.IO Netool Lite Network Tester

          NETOOL.IONetool Lite Network Tester

          Tuotenumero 5020027624 Valm. tuotenro. NP-NE1E
            4 jäljelläVoidaan lähettää välittömästi
            199 €Ilman ALV
            Kategoriaan Testityökalut

            Ruuvit

            Kategoriaan Ruuvit
            Direktronik Rackstuds Duo 50-Pack

            DirektronikRackstuds Duo 50-Pack

            Tuotenumero 5011215765 Valm. tuotenro. 20103212
            • Malli Telineen tolppa
            3 jäljelläVoidaan lähettää välittömästi
            59,50 €Ilman ALV
            Kategoriaan Ruuvit

            Asennustyökalut

            Kategoriaan Asennustyökalut
            Digitus Network Tool Set

            DigitusNetwork Tool Set

            Tuotenumero 5020020483 Valm. tuotenro. DN-94027
            • Tuotteen väri Monivärinen
            13 jäljelläVoidaan lähettää välittömästi
            31,90 €Ilman ALV
            Kategoriaan Asennustyökalut

            PoE lisätarvikkeet

            Kategoriaan PoE lisätarvikkeet
            Zyxel POE12-3PD PoE Port Extender 4-Port 45W IP55

            ZyxelPOE12-3PD PoE Port Extender 4-Port 45W IP55

            Tuotenumero 5020018297 Valm. tuotenro. POE12-3PD-ZZ0101F
            • Ethernet-liitännän tyyppi Gigabitti Ethernet
            • Verkkostandardit IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1x
            • Power over Ethernet -tuki Kyllä
            TilaustuoteOdotetaan toimitusilmoitusta
            69 €Ilman ALV
            Kategoriaan PoE lisätarvikkeet

            Muut kytkimet

            Kategoriaan Muut kytkimet
            Digitus USB to Serial cable 1.8M 1.8m USB-A DB9 Musta

            DigitusUSB to Serial cable 1.8M 1.8m USB-A DB9 Musta

            Tuotenumero 5020084525 Valm. tuotenro. DA-70172
            • Johdon pituus 1.8 m
            • Liitin 1 USB-A
            • Liitin 2 DB9
            • Tuotteen väri Musta
            TilaustuoteOdotetaan toimitusilmoitusta
            17,50 €Ilman ALV
            Digitus USB-C to Serial cable 1.8M

            DigitusUSB-C to Serial cable 1.8M

            Tuotenumero 5020084526 Valm. tuotenro. DA-70173
            • Valmistaja Digitus
            • Isäntäkoneen käyttöliittymä USB-A
            • Lähtöliitäntä RJ-48
            7 jäljelläVoidaan lähettää välittömästi
            20,50 €Ilman ALV
            Kategoriaan Muut kytkimet